ترقية PHP على CentOS 5.1.x PHP 5.3 5.6

بطل الخادم 1

معظم أنظمة إدارة المحتوى ، بما في ذلك WordPress، يجب أن يكون لديك كحد أدنى متطلبات تثبيت إصدار أحدث من PHP 5.1.x على خادم الويب. سنعرض لك في البرنامج التعليمي أدناه بعض الخطوات البسيطة التي يمكنك من خلالها الترقية من PHP 5.1.x إلى PHP 5.3 على Linux CentOS 5.6. 1. أولا تحتاج إلى المزيد

إصلاح مشكلة: الخادم الخاص بك يقوم بتشغيل PHP الإصدار 5.1.6 ولكن WordPress 3.2.1 يتطلب 5.2.4 على الأقل.

WordPress بطل شنومكس

لا يعلم الجميع أن التثبيت أو الترقية إلى إصدار أحدث من WordPress 3.2 ، يجب تثبيت إصدار أحدث من PHP 5.2.4 على خادم الويب. إذا تم تثبيت إصدار PHP أقدم من 5.2.4 على الخادم ، فعند تثبيت إصدار ... المزيد