وورد 2.1.1 / ج (رف) أو توقف الإصدار files

منذ حوالي ساعة 14 أعطى تحذيرا أن الإعلان الإصدار وورد 2.1.1 متاحة للتحميل من على خادم 3 4 يوما الماضية هي الملفات التي تحتوي على استغلال. من ما يقولون ان التكسير يكون الشخص مع إمكانية الوصول إلى wordpress.org الخادم، وهذا يتيح لهم تعديل ملفين `. المفرقع الذي كان الآن لا صلة لها بالموضوع. المهم هو أن جميع الذين تم تحميل وتثبيت الفسفور الابيض. 2.1.1 في الأيام الأخيرة إلى جعل .

أنا لا أريد أن نفكر في كيفية العديد من المدونين يجب أن نفعل 2.1.2 الإصدار الجديد.

إذا قمت بتنزيل WordPress 2.1.1 خلال 3-4 أيام الماضية ، فسيكون ملف fileقد تتضمن s ثغرة أمنية تمت إضافتها بواسطة أداة تكسير ، ويجب عليك ترقية جميع ملفات fileق إلى 2.1.2 على الفور.

....

إذا كانت مدونتك تعمل على 2.1.1 ، فالرجاء الترقية على الفور والقيام بالكتابة الكاملة لمدونتك القديمة files ، خاصةً تلك الموجودة في wp-include. تحقق من مدونات أصدقائك وإذا كان أي منها يعمل 2.1.1 ، فقم بإسقاط ملاحظة لهم ، وإذا أمكن ، شاركهم وساعدهم في الترقية.

إذا كان لديك استضافة المواقع على الشبكة أو مسؤول الشبكة، منع الوصول ل"theme.php"و"feed.php"وأي سلسلة الاستعلام مع" تاسعا = "أو" عز = 'في ذلك. إذا كنت أحد عملاء في استضافة المواقع على الشبكة، قد تحتاج إلى إرسال مذكرة للسماح لهم لهم معرفة حول هذا الإصدار والمعلومات الواردة أعلاه.

مصدر:

وورد 2.1.1 / ج (رف) أو توقف الإصدار files

عن المؤلف

تسلل

شغوفًا بكل ما يعنيه الأداة وتكنولوجيا المعلومات ، يسرني أن أكتب على stealthsettings.com من 2006 وأحب اكتشاف أشياء جديدة حول أجهزة الكمبيوتر وأجهزة MacOS وأنظمة تشغيل Linux ، Windowsو iOS و Android.

اترك تعليق